スポンサーサイト

--年--月--日 --:--

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

VideoStudioの不具合? 動画の音声が小さくなる現象について

2013年06月16日 09:26

自分のVideoStudio Pro X4で動画を再生したとき、元動画の音声と、クリップとして取り込んだ動画の音声の大きさが違うという現象が起きています。

具体的には、動画をライブラリで直接再生したときに比べ、クリップに同じ動画を取り込んでPJ全体で再生したときは音が極端に小さくなってしまいます。
実際にVideoStudioの画面で示すと、以下の通り、①の再生をしたときに比べ、②の(PJ全体の)再生をしたときは音が小さくなるのです。

クリップを再生


この②の動画音声をサウンドファイルに出力し、SONARで波形を見てみました。
これを見ると音圧が低くなっているのがよく分かります。
(ちなみに、このクリップをノーマライズすると音が大きくなります。)

波形確認


この現象の原因について、VideoStudioの環境設定などを見直しましたが、設定パラメータなどは特に無し。
更に、この現象は動画(ビデオ)クリップのみで発生するようで、サウンドクリップでは音の大きさが小さくなったりはしませんでした。


この現象の対策としては音声の別編集という手段があります。
自分の場合は、一度動画をサウンドファイルで出力し、出力したファイルを前回の記事で書いたようにSONARで簡易リマスタリング(*1)を行い、音圧を上げた音声(サウンドファイル)をVideoStudioに再度配置することで凌いでいます。

(*1) この場合はリミッターエフェクトのみ使用

なお、VideoStudioにサウンドファイルを再配置するときは、動画クリップの音声をミュートする必要があります。
Shiftでクリップを複数選択して行いますが、音圧を上げる作業も含め、面倒ですし手間もかかります。


また、この記事を書いている間にVideoStudioを Pro X4 から Pro X6 にアップグレードしたのですが、X6でも症状は改善しませんでした。

ただし、X6のデフォルトで入っている↓のインスタントプロジェクトだと②のPJ全体の再生をしても音は小さくなりませんでした。(サウンドが分離されているため?でしょうか)

インスタントプロジェクト

環境によるものなのか、VideoStudio側の問題なのかは不明ですが、自分の場合、SONY デジタルHDビデオカメラレコーダー CX560Vで撮影した動画でこの現象が発生しています。
そのため、取り込んだ動画ファイルの形式が特殊なので、もしかするとその辺りが影響しているのかもしれません。


環境:
OS:Windows7 64bit
使用ソフト:Corel VideoStudio Pro X4, Pro X6
オーディオI/F:EDIROL FA-66


関連記事


ブログランキング

にほんブログ村 音楽ブログ DTM・MIDIへ
にほんブログ村
にほんブログ村のランキングに参加してます。↑をポチッと押して頂けるとすごく嬉しいです!

コメント

    コメントの投稿

    (コメント編集・削除に必要)
    (管理者にだけ表示を許可する)

    トラックバック

    この記事のトラックバックURL
    http://sunbeat11th.blog134.fc2.com/tb.php/176-4b071058
    この記事へのトラックバック


    最新記事


    ブログパーツ
    上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。